Email partial system failure and processing delays
Incident Report for Simplr
Postmortem

Redis failover resulted in platform unable to perform Redis writes on the new instance resulting in failure of various services. Webhooks from Zendesk and Gorgias integrations failed. Auto-routing failed. Restoring the Redis primary via another failover resolved the issue. All services back to normal. Team is investigating cause of Redis failover.

Posted Nov 22, 2020 - 19:34 PST

Resolved
Email partial failure for Zendesk and Gorgias integrations. Email routing delays.
Posted Nov 22, 2020 - 20:00 PST