Reduced email throughput
Incident Report for Simplr
Postmortem

Unusually high traffic from a partner caused the queue head to fill up reducing throughput on other partners. High traffic partner was separated into its own queue.

Posted May 07, 2021 - 17:04 PDT

Resolved
Event messages for email are being processed at lower throughput due to a backend system api limit.
A new event queue was created to process messages through a new channel.
Posted May 07, 2021 - 12:45 PDT