Messages from Gladly chat and email were delayed coming into the platform
Incident Report for Simplr
Postmortem

Only impacted Gladly customers and was resolved after Gladly release rollback

Posted Jan 06, 2022 - 10:35 PST

Resolved
For Gladly customers messages after the first message were delayed coming into the platform due to release side effects within Gladly. Resolved after Gladly roll back.
Posted Jan 06, 2022 - 03:30 PST